با سوءاستفاده از این آسیب‌پذیری مهاجمان می‌توانند فرآیند احراز هویت را دور زده و وارد تجهیزات آسیب‌پذیر شوند. بنا بر مستندات موجود این آسیب‌پذیری در محصولات مبتنی بر سیستم‌عامل لینوکس که از libssh نسخه ۰.۶ و بالاتر به‌عنوان سرور ssh استفاده می‌کنند، نیز وجود دارد. آسیب‌پذیری مذکور در نسخه‌های ۰.۷.۶ و ۰.۸.۴ آن رفع شده است و به‌روزرسانی مربوطه در انواع سیستم‌عامل‌های لینوکس از جمله Debian، Ubuntu، SUSE و... در دسترس است. مرکز ماهر تاکید کرد: متاسفانه مشاهدات اخیر در فرآیندهای امدادی حاکی از وجود این آسیب‌پذیری در محصولات سیسکو است که کاربردی گسترده در فضای سایبری کشور دارند. احتمال وجود این آسیب‌پذیری در محصولات سیسکو، در روزهای گذشته به تایید شرکت سیسکو نیز رسیده است. این شرکت همچنان در حال بررسی وجود آسیب‌پذیری مذکور در محصولات مختلف خود بوده و تاکنون هیچ فهرستی از انواع تجهیزات آسیب‌پذیر و وصله‌های امنیتی و به‌روزرسانی‌های لازم از سوی شرکت سیسکو برای رفع مشکل ارائه نشده است.